Εγκατάσταση, Αναβάθμιση
#3440 από <Marios>
13 Μαΐ 2016, 11:57
Καλησπέρα σας ,

έχοντας καιρό να ασχοληθώ με τις νέες εκδόσεις του opencart , έχω χάσει κάποια επεισόδια.

Θα ήθελα να εγκαταστήσω ένα καινούριο eshop. Τελευταία έκδοση που χρησιμοποίησα ήταν 1.5.6.4.
Ποιά θα λέγατε είναι η πιο ώριμη να εγκαταστήσω; Από άποψης μετάφρασης, επεκτάσεων κτλ
Να μείνω στην 1.5.6.4 ή να μπω στη 2.0 ;
Σε περίπτωση που επιλέξω τη 2, βλέπω συνεχή updates, τα οποια ίσως να μην είναι συμβατά μεταξύ τους, ειδικά αν επιλέξω και ένα έτοιμο template.

Ποιά η γνώμη σας;

Ευχαριστώ εκ των προτέρων.
#3451 από Opencart-Hellas
18 Μαΐ 2016, 13:28
μπορείς άνετα να χρησιμοποιήσεις την 2.x.x. Προσωπικά, όλα τα τελευταία καταστήματα πελατών μου τα έχω σε 2.1.0.2 γιατί έχω αναπτύξει πρόσφατα χιλιάδες γραμμές κώδικα γι' αυτήν την έκδοση και δεν έχω χρόνο να τα μεταφέρω σε 2.2.0.0. Λογικά και η 2.2.0.0 είναι οκ.

ΣΥΝΔΕΔΕΜΕΝΑ ΜΕΛΗ

Μέλη σε αυτό το φόρουμ: Δεν υπάρχουν εγγεγραμμένα μέλη και 3 επισκέπτες