Γενική Υποστήριξη
#5977 από <Marios>
07 Οκτ 2019, 11:22
καλημέρα σας

μετέφερα ενα opencart 2.3 σε άλλο σερβερ και άλλαξα και το όνομα του καταστήματος στις ρυθμίσεις.
Τα email που λαμβάνουν οι πελάτες έχουν σαν επικεφαλίδα το παλιό όνομα.
Εχω αλλάξει παντου τον τιτλο του καταστήματος αλλά συνεχίζει να στέλνει με το παλιό όνομα. Το sender email ειναι οκ . Το ονομα στον τιτλο δεν ειναι οκ.
Έχετε καμιά ιδέα;

Ευχαριστώ πολύ!
#5984 από htwp
07 Οκτ 2019, 14:28
Το λογότυπο στις ρυθμίσεις το έχεις αλλάξει;

Για την cache μέσω ftp θα πας στον φάκελο /vqmod/vqcache και σβήσε ότι έχει μέσα.
Στο διαχειριστικό της σελίδας σου επίσης θα πας επεκτάσεις -> τροποποιήσεις και θα πατήσεις το κουμπί της ανανέωσης. Δοκίμασε αυτά και πες μας αν διορθώθηκε.
#5986 από <Marios>
08 Οκτ 2019, 11:12
καλημέρα

ευχαριστω για την απαντηση .

Τα δοκίμασα.

Δοκίμασα να δώσω και αλλο email πελατη (yahoo) εκτος απο το gmail που ειχα σαν δοκιμη.
Φαινεται να δειχνει το σωστο τιτλο.
Βέβαια το gmail φαινεται να εχει κρατήσει τον παλιο τιτλο. Αυτό ειναι περιεργο.

καμιά ιδέα πωες να το διορθώσω;

Ευχαριστώ!
#5988 από <Marios>
08 Οκτ 2019, 21:28
Καλησπέρα

το θέμα λύθηκε.
Το πρόβλημα ήταν ότι χρησιμοποίησα παραγγελιες που είχαν γίνει με το προηγούμενο όνομα για να κάνω τεστ στα email οπότε και έστελνε με βάση τα στοιχεία που είχε αποθηκεύσει τότε.

Με νέα παραγγελία στέλνει τα σωστά στοιχεία.

Το 'ανακαλυψα' γιατί τα invoice είχαν τα στοιχεία του προηγούμενου καταστήματος.

Συμπέρασμα. Αν κάνετε μεταφορά σε άλλο σέρβερ, οι ήδη υπάρχουσες παραγγελίες έχουν αποθηκευμένα στη βάση τα προηγούμενα στοιχεία και όχι τα καινούρια.

Το είχα πάθει και παλιότερα οταν έκανα μεταφορά και μετά έβαλα ssl και τότε οι ηδη υπάρχουσες παραγγελίες είχαν θέμα. (εβγαζαν error)

Αυτά και ευχαριστώ.

ΣΥΝΔΕΔΕΜΕΝΑ ΜΕΛΗ

Μέλη σε αυτό το φόρουμ: Δεν υπάρχουν εγγεγραμμένα μέλη και 17 επισκέπτες