OpenCart-Hellas 

Η Ελληνική κοινότητα υποστήριξης του Opencart

Θέματα που αφορούν διαδικασίες εγκατάστασης / αναβάθμισης της εφαρμογής.
Από geolits
#2388
Καλησπέρα,

είδα στα extension του open cart η Ελληνική μετάφραση που έχει δοθεί από το forum Και τον χρήστη Opencart-Hellas υποστηρίζει μέχρι έκδοση v2.0.3.1.

Τι προτείνετε να ξεκινήσω με το Opencart v2.0.3.1 και όχι το v2.1.0.1?

Ευχαριστώ πολύ
#2398
Καλησπέρα

Αν μπορείς να περιμένεις γύρω στις δύο εβδομάδες, η Ελληνική μετάφραση για 2.1.0.1 θα είναι έτοιμη. Αλλιώς δεν υπάρχει πρόβλημα να φτιάξεις το κατάστημα σου στη 2.0.3.1.
#2407
Ευχαριστώ πολύ.

Θα ξεκινήσω με την έκδοση 2.0.3.1 και ελπίζω να μην δημιουργηθεί κάποιο πρόβλημα με το update :)

Ευχαριστώ πολύ και πάλι

Καλησπέρα, Έχω ρίξει μία ματιά στο implementatio[…]

Το δικό μας extension υπολογίζει βάσει total ή sub[…]

Κάνε το έτσι <meta itemprop="price" […]

Πριν ζητήσετε βοήθεια στο φόρουμ, παρακαλούμε ελέγξτε αν υπάρχει έτοιμη λύση στο OpenCart Extension Marketplace!