OpenCart-Hellas 

Η Ελληνική κοινότητα υποστήριξης του Opencart

Θέματα που αφορούν διαδικασίες εγκατάστασης / αναβάθμισης της εφαρμογής.
Από <Marios>
#3440
Καλησπέρα σας ,

έχοντας καιρό να ασχοληθώ με τις νέες εκδόσεις του opencart , έχω χάσει κάποια επεισόδια.

Θα ήθελα να εγκαταστήσω ένα καινούριο eshop. Τελευταία έκδοση που χρησιμοποίησα ήταν 1.5.6.4.
Ποιά θα λέγατε είναι η πιο ώριμη να εγκαταστήσω; Από άποψης μετάφρασης, επεκτάσεων κτλ
Να μείνω στην 1.5.6.4 ή να μπω στη 2.0 ;
Σε περίπτωση που επιλέξω τη 2, βλέπω συνεχή updates, τα οποια ίσως να μην είναι συμβατά μεταξύ τους, ειδικά αν επιλέξω και ένα έτοιμο template.

Ποιά η γνώμη σας;

Ευχαριστώ εκ των προτέρων.
Άβαταρ μέλους
Από Alexandra
#3451
μπορείς άνετα να χρησιμοποιήσεις την 2.x.x. Προσωπικά, όλα τα τελευταία καταστήματα πελατών μου τα έχω σε 2.1.0.2 γιατί έχω αναπτύξει πρόσφατα χιλιάδες γραμμές κώδικα γι' αυτήν την έκδοση και δεν έχω χρόνο να τα μεταφέρω σε 2.2.0.0. Λογικά και η 2.2.0.0 είναι οκ.

Είσαι φοβερή! Ευχαριστώ :D

Καλησπέρα, Έχω ρίξει μία ματιά στο implementatio[…]

Το δικό μας extension υπολογίζει βάσει total ή sub[…]

Κάνε το έτσι <meta itemprop="price" […]

Πριν ζητήσετε βοήθεια στο φόρουμ, παρακαλούμε ελέγξτε αν υπάρχει έτοιμη λύση στο OpenCart Extension Marketplace!