OpenCart-Hellas 

Η Ελληνική κοινότητα υποστήριξης του Opencart

Θέματα που αφορούν διαδικασίες εγκατάστασης / αναβάθμισης της εφαρμογής.
#3901
Καλησπέρα σας,

Αποφάσισα να μεταφέρω το e-shop μου στο opencart. Η ερώτησή μου έχει να κάνει με την επιλογή της έκδοσης και τα ελληνικά. Να επιλέξω:
  • την 2.2 για την οποία ήδη υπάρχουν ελληνικά ή
    την τελευταία 2.3.0.2; Σε αυτή την περίπτωση "παίζουν" τα ελληνικά του 2.2;
Σας ευχαριστώ
#3904
Καλημέρα σας,

Άρα κατεβάζω την έκδοση 2.2.0.0 και όταν υπάρξει υποστήριξη ελληνικών για νεότερη έκδοση του opencart, τότε προχωρώ σε upgrade.

Σωστά;

Σας ευχαριστώ
d-w.gr έγραψε:Καλημέρα:

viewtopic.php?f=15&t=168
#3905
Αν δεν γνωρίζεις τη διαδικασία, είναι δύσκολο να κάνεις upgrade σε επόμενη έκδοση.
Πρέπει να διαλέξεις αν θα μείνεις με την 2.2.0.0. ή θα περιμένεις να βγουν ελληνικά για την 2.3.0.1.
#3906
Σας ευχαριστώ και πάλι.
d-w.gr έγραψε:Αν δεν γνωρίζεις τη διαδικασία, είναι δύσκολο να κάνεις upgrade σε επόμενη έκδοση.
Πρέπει να διαλέξεις αν θα μείνεις με την 2.2.0.0. ή θα περιμένεις να βγουν ελληνικά για την 2.3.0.1.
#3909
Καλησπέρα, αν εννοείς για την 2.3.χ , δεν έχει μεταφραστεί ακόμα.

Καλησπέρα, το κείμενο που ψάχνεις βρίσκεται στο αρ[…]

Καλησπέρα Αλεξάνδρα, η μεταβλητή αυτή είναι ήδη σ[…]

Καλησπέρα, βρήκες κάποια άκρη?

Καλησπέρα, μήπως βρήκες κάποια άκρη με αυτό το θέμ[…]

Πριν ζητήσετε βοήθεια στο φόρουμ, παρακαλούμε ελέγξτε αν υπάρχει έτοιμη λύση στο OpenCart Extension Marketplace!