OpenCart-Hellas 

Η Ελληνική κοινότητα υποστήριξης του Opencart

Θέματα που αφορούν διαδικασίες εγκατάστασης / αναβάθμισης της εφαρμογής.
Από malam
#8254
Καλησπέρα, ήρθε η ώρα της αναβάθμισης. Έχουμε 2.0.3.1 και σκεφτόμουν για να πάμε στο OC4. To έχει εγκαταστήσει κάποιος, έβγαλε προβλήματα, έχουν αναπτυχθεί βασικά extension ή να περιμένουμε μέχρι το καλοκαίρι?

Ευχαριστώ!
Άβαταρ μέλους
Από Alexandra
#8256
Πλέον υπάρχουν κάποια αξιοπρεπή themes που υποστηρίζουν 4.x, ωστόσο, αν χρειάζεσαι υποστήριξη σε επεκτάσεις Ελληνικών υπηρεσιών, προτείνω να περιμένεις.

Ένα άλλο κριτήριο, αν χρησιμοποιείς journal, είναι η σταθερότητα και επιδόσεις της νέας έκδοσης του journal v3.2.0, που προς το παρόν είναι RC και που θα υποστηρίζει κανονικά το OpenCart 4 όταν κυκλοφορήσει επίσημα.

Προσωπικά, θα πάω σε 4.x αναγκαστικά το νωρίτερο προς το τέλος της Άνοιξης, γιατί πρέπει να κάνω port όλες τις επεκτάσεις μου και θα πάρει αρκετό χρόνο με τις δοκιμές...
Από malam
#8262
Σε ευχαριστώ για την απάντηση, θα περιμένω προς το καλοκαίρι. Μετράει πολύ η γνώμη σου.. :)
Άβαταρ μέλους
Από Alexandra
#8266
να σαι καλά :)
Από malam
#8384
Καλησπέρα, επανέρχομαι και πάλι, μετά από δυο μήνες με το ίδιο ερώτημα.

Σκέφτομαι να αναβαθμίσω ένα eshop από OC2.0.3.1 και σε OC 4. Πριν λίγες μέρες βγήκε η νέα έκδοση του Journal v.3.2.0-rc.75 (Last update: 05 May 2023) Να το τολμήσω ή θα χάσω την μπάλα?

Θα βρίσκω άλλα extension? Να περιμένω ακόμα λίγο ή να ξεκινήσω σιγά σιγά?

Ουσιαστικά σκέφτομαι να το φτιάξω από την αρχή και να προστεθεί μετά η βάση από το παλιό. Γίνεται κάτι τέτοιο?
Θα χρειαστώ σίγουρα βοήθεια από κάποιον, επί πληρωμή εννοείται, για να κάνει μεταφορά την βάση. Υπάρχει κάποιος που αναλαμβάνει τέτοιες δουλειές εδώ μέσα?

Σας ευχαριστώ...
Άβαταρ μέλους
Από kainblock
#8426
Το 4αρι είναι ναι μεν stable και έχει κάποια μικροπροβλήματα σαν opencart. Εγώ δεν το έχω βάλει σε καμία εγκατάσταση που έχω διότι η κάθε μία έχει και τις δικές της ιδιαιτερότητες κυρίως στις επεκτάσεις. Είτε bugs είτε δεν υποστηρίζουν καν το 4.

Οπότε για το δικό σου e-shop δες θέματα και επεκτάσεις αν υποστηρίζουν το 4 και μπορείς να ξεκινήσεις με μία δοκιμαστική έκδοση. Αν κάποια επέκταση δεν γράφει να το υποστηρίζει πιθανών να μην το κάνει, διότι οι διαφορές απ' την 3 στην 4 δεν είναι και λίγες πόσο μάλλον απ' την 2.
Μπορείς να βρεις επεκτάσεις να τις αντικαταστήσεις, αλλά αυτό σίγουρα θα έχει κάποιο κόστος και σε χρόνο και σε χρήμα. Φυσικά θα πρέπει να κάνεις και κάποιες δοκιμές, διότι δεν μπορείς ένα e-shop σε λειτουργία να το πετάξεις έτσι στο κοινό.
Από malam
#8427
Σε ευχαριστώ για την απάντηση, το δικό μου site, έχει πολλές ιδιαιτερότητες δυστυχώς, οπότε θα ξεκινήσω με την τελευταία έκδοση του 3 και βλέπουμε. Βασικά από την αρχή θα γίνει και θα συνδέσω την βάση. Σήμερα ξεκινάω και ο Θεός βοηθός! Θέλω να ψάξω να δω ποια έκδοση της php πρέπει να βάλω, αυτό θα πρέπει να ψάξω πρώτα.

Αν κάποιος έχει κανένα tip ευπρόσδεκτο!
Μαρία
Άβαταρ μέλους
Από Alexandra
#8428
OC 3.0.3.8 + Journal 3. Από εκεί, πολύ ευκολότερα θα μπορέσεις να πας Journal 3.2 και μετά σε OC 4, όταν θα έρθει η ώρα.
Άβαταρ μέλους
Από Alexandra
#8432
Για OC 3.0.3.8 + Journal 3.1.12, PHP 8.0.

Καλησπέρα, Αν σου έχουν δώσει κάποιο pdf με τεχν[…]

IRIS Online Payments

Προς το παρόν όχι για άλλη τράπεζα. Εναλλακτικά, η[…]

Skroutz ext από itcore.gr

Ετσι το βλέπω και εγω/ Θενξ

Επιθέσεις απο bot

Καλημέρα, Ναι, ενεργοποίησε εξωτερική προστασία b[…]

Πριν ζητήσετε βοήθεια στο φόρουμ, παρακαλούμε ελέγξτε αν υπάρχει έτοιμη λύση στο OpenCart Extension Marketplace!