OpenCart-Hellas 

Η Ελληνική κοινότητα υποστήριξης του Opencart

Αναφορές νέων & επίλυση γνωστών bugs.
Από SSP
#8667
Καλησπέρα
Ένα site που έχω φτιάξει σε opencart εμφανίζει πολλές γραμμές σφαλμάτων σαν το παρακάτω.Πώς επιλύεται;
Κώδικας: Επιλογή όλων
The Twig_Autoloader class is deprecated since version 1.21 and will be removed in 2.0. Use Composer instead
Άβαταρ μέλους
Από htwp
#8668
Καλησπέρα,

δεν γνωρίζω να σου πω πως μπορεί να φτιάξει αλλά αυτό είναι πρόβλημα με την php που χρησιμοποιείς. Αν έκανες αναβάθμιση σε php 8 (8.1 ?) θα πρέπει να γυρίσεις πίσω εκεί που ήσουν πιθανότατα 7.4 (?)
Από SSP
#8669
Την Php την αλλάξαμε όντως,πάω να κάνω αλλαγή μέσω το cpanel σε 7,4 αλλά δε γίνεται τίποτα.Και το πρόβλημα είναι ότι επειδή δεν το χρησιμοποιούμε ακόμα το site δεν το παρακολουθώ οπότε δεν ξέρω πότε έγινε το πρόβλημα.
Άβαταρ μέλους
Από htwp
#8670
Κάνε ένα restart τον σερβερ. (βασικα την λειτουργια της php) επισης κανε μια ανανέωση στις τροποοιήσεις.
email μέσω SMTP

Καλημέρα, Το έχω δοκιμάσει και με ssl:////mail.m[…]

Απλά να αναφέρω ότι με ένα πρόσθετο έγινε αυτό που[…]

Καλησπέρα, πως μπορώ να προσθέσω το usergroup στο […]

Καλησπέρα, Ναι, με 15000 θα είσαι σιγουρα οκ. Για[…]

Πριν ζητήσετε βοήθεια στο φόρουμ, παρακαλούμε ελέγξτε αν υπάρχει έτοιμη λύση στο OpenCart Extension Marketplace!