OpenCart-Hellas 

Η Ελληνική κοινότητα υποστήριξης του Opencart

Υποστήριξη εμπορικών και δωρεάν επεκτάσεων & θεμάτων (Themes / Templates)
#6983
Καλημέρα σας,

αντιμετωπίζω το εξής το πρόβλημα. Ενώ μέχρι πριν τα import λειτουργούσαν κανονικά πλέον δεν λειτουργούν και το πρόβλημα είναι ότι ενεργοποιείται μόνο του το multilanguage με αποτέλεσμα να μην δημιουργούνται τα νέα προϊόντα που μπαίνουν στα Xml Των προμηθευτών αλλά και να μην γίνεται σωστά το mapping στις κατηγορίες.
Μίλησα με τον προγραμματιστή του ImportExport PRO μου είπε ότι δεν υπάρχει περίπτωση να ενεργοποιείται μόνο του εκτός αν το κάνω εγώ!!!! Για bug ούτε να το ακούσει!
Το πρόβλημα λύνεται βάζοντας τις σωστές μεταβλητές στα name , meta description κτλ αλλά την επόμενη ημέρα ξανά συμβαίνει. Πρέπει συνεχώς να γίνεται έλεγχος γιατί υπάρχει η περίπτωση και τα Cron jobs να μην παίξουν σωστά.

Αντιμετώπισε κάποιος άλλος το ίδιο πρόβλημα;

Έκδοση Opencart : 3.0.3.2 (Journal 3)
Τελευταία επεξεργασία από το μέλος NtinaTsif την 02 Φεβ 2021, 14:53, έχει επεξεργασθεί 1 φορά συνολικά.
Άβαταρ μέλους
Από Alexandra
#6984
Καλησπέρα,

Περίεργη συμπεριφορά σε αποθηκευμένα πεδία που να χάνονται (κροπάρονται) κάποιες ρυθμίσεις κατά την αποθήκευση, μπορεί να προκύψει αν έχει ξεπεραστεί ο μέγιστος επιτρεπόμενος αριθμός της παραμέτρου max_input_vars στο php ini. Έλεγξε τι έχει δηλωθεί και δοκίμασε να ορίσεις max_input_vars=10000
Άβαταρ μέλους
Από NtinaTsif
#7002
Εντέλει έπειτα από update του Import/Export PRO και σετάρισμα ξανά του κάθε Xml προφίλ εκ νέου ,δεν μου το έκανε ξανά και ελπίζω να παραμείνει έτσι!

Δεν υπαρχει απο την μερια μου κατι που μπορω να κα[…]

Google Shopping Experience

Καλημερα σας. Ήθελα να ρωτήσω αν έχει κανείς σας[…]

Θα θέλαμε να σας ενημερώσουμε ότι η Ελληνική μετάφ[…]

Αρκεί όμως αυτό, στον achecker δεν σου βγάζει λάθη[…]

Πριν ζητήσετε βοήθεια στο φόρουμ, παρακαλούμε ελέγξτε αν υπάρχει έτοιμη λύση στο OpenCart Extension Marketplace!